ГоловнаБанкінгGoogle залишає десятки тисяч користувачів без можливості оплати смартфоном

Google залишає десятки тисяч користувачів без можливості оплати смартфоном

Підписуйся на нас:
Telegram | Facebook | Twitter | YouTube-канал

Застосунок Google Wallet, який використовується для швидкої та зручної оплати за допомогою платіжних карток, з червня-2024 перестане підтримуватися на низці старих смартфонів. Це пов’язано з оновленням мінімальних системних вимог, про що американський техногігант повідомив на фірмовій сторінці підтримки.

Подробиці

З 10.06.2024 застосунок вимагатиме для роботи Android версії 9 або вище на смартфонах і Wear OS версії 2.x або вище на смарт-годинниках. Відповідні зміни зумовлені необхідністю регулярних оновлень системи безпеки для захисту функцій на кшталт безконтактної оплати. Версії Android старші за 9 більше не отримують апдейти, що робить їх використання небезпечним.

Раніше, коли Google Wallet замінив застосунок Google Pay у 2022 році, підтримувалися пристрої з Android версії 5.0 і вище. Відтоді мінімальні вимоги кілька разів підвищувалися. Нова зміна означає, що смартфони з Android Nougat (7.0, 7.1) і Android Oreo (8.0, 8.1), випущені в 2016 і 2017 рр. відповідно, позбавляються підтримки Google Wallet.

Власники старих пристроїв із застарілими версіями операційної системи будуть змушені або оновити свої гаджети до підтримуваних версій, або знайти альтернативні способи безконтактних платежів.

Свіже оновлення вимог спрямоване на підвищення безпеки і стабільності роботи Google Wallet, забезпечуючи захист даних користувачів і поліпшену функціональність.

НАПИСАТИ ВІДПОВІДЬ

введіть свій коментар!
введіть тут своє ім'я

Головні новини: